Hosting Service Failure
Incident Report for The Universe
Resolved
The issue has been resolved, please note, in order to prevent this type of issue in the future, The Universe will be conducting scheduled maintenance. Please check the maintenance window online at TheNowEdge.com/
Posted Mar 25, 2024 - 22:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2024 - 05:26 UTC
Monitoring
A new stallion app manager is in production; any client who hasn't transferred their domain will need to change their DNS Records. All other client types are functioning normally. We are still awaiting the assessment from the cloud services specialist, but we don't anticipate any outages. We will actively monitor the situation.

Thank you for your patience and concern. If your app (or a function of your app) is offline or not functioning correctly, please consult your Universe Experience Agent.
Posted Mar 25, 2024 - 05:13 UTC
Update
A cloud service specialist from our third-party service will look into this problem on Monday, March 25, 2024. While we can't give you a specific estimate for the resolution, I suspect services will be restored by noon tomorrow. We are currently revising our engineering practice and considering multiple failover solutions. Consult your Universe Experience Agent for specifics.
Posted Mar 25, 2024 - 01:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2024 - 00:58 UTC
Update
The engineers who operate a core cloud service we utilize for server provisioning are still experiencing an issue and cannot provide a timeline. They are working diligently to correct the problem (or so I am told). I will personally update you as I get more information. Thank you.
- Justin K.
Posted Mar 24, 2024 - 11:25 UTC
Identified
A cloud operation failed during maintenance. One or more instances that work with Stallion (our application manager) failed to expand. Due to this failure, many instances are currently unable to be restarted. The Universe engineering team is investigating the issue and has begun investigating preventive measures.
Posted Mar 23, 2024 - 23:42 UTC
Investigating
An unexpected system failure occurred during maintenance. We will advise on future steps. Engineers are working to remedy the issue as quickly as possible.
Posted Mar 23, 2024 - 23:04 UTC
This incident affected: Accounts by The Universe and Stallion: Universe App Manager.