A key component of Antispam, Postman and some account related APIs are under investegation.
Incident Report for The Universe
Resolved
This incident has been resolved.
Posted Dec 27, 2023 - 00:21 UTC
Monitoring
A host provider upgraded a secondary server or system. This subsystem is being patched and will be replaced shortly. Performance has returned to normal, but we are actively monitoring the situation.
Posted Dec 26, 2023 - 23:07 UTC
Investigating
We are currently investigating this issue.
Posted Dec 26, 2023 - 21:12 UTC
This incident affected: Accounts by The Universe, Antispam, and Letters from The Universe.