Services Connectivity

Incident Report for The Universe

Resolved

We’ll continue to monitor, but the issue has been resolved.
Posted Sep 09, 2025 - 16:00 UTC

Monitoring

The hosting company has resolved the network typography issue but we are still monitoring for stability.
Posted Sep 09, 2025 - 12:54 UTC

Investigating

The service that controls network typography for spooled severs has encountered an issue. This is with our hosting company, not with our software. They are working diligently to restore services as quickly as possible. We will keep you up to date here.
Posted Sep 09, 2025 - 12:47 UTC
This incident affected: Namespace, Accounts by The Universe, Stallion: Universe App Manager, Antispam, and Letters from The Universe.